It is currently Fri Aug 23, 2019 7:09 PM


All times are UTC - 7 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Game problems
PostPosted: Sat Mar 19, 2011 9:47 AM 
Troller in Training
Troller in Training

Joined: Fri Sep 15, 2006 12:20 PM
Posts: 51
got a new computer and am having problems running EQ and EQ2, EQ wont load EQ at all get this msg (Error msg parsing xml file. )

and EQ2 runs a bit funny.. engage something in a fight and my toon spins in circles.

My system is Windolws 7
P6tse intel core i7 ddr3 ram mb
Intel core i7 2.8ghz cpu
4gb ddr3 memory 2GB ddr3 memory
1.5 T Hard drive sata
Nividia GTS 450 1gb pci-e

Maybe I'm to over powered now.. tried to compensate tomuch for having Satellite connection. any suggestions?


Top
Offline Profile  
 
 Post subject: Re: Game problems
PostPosted: Sat Mar 19, 2011 3:57 PM 
Avatar of War
Avatar of War

Joined: Mon Aug 06, 2007 4:39 PM
Posts: 180
Location: New Orleans
EQ1: Ekilam
WoW: Xinge
Rift: Xinge
EQ2: Xinge
try running as administrator?

_________________
Image


Top
Offline Profile  
 
 Post subject: Re: Game problems
PostPosted: Sat Mar 19, 2011 5:43 PM 
Destroyer of Douchenozzles
User avatar

Joined: Sat Sep 16, 2006 12:13 AM
Posts: 2102
EQ1: Givin
WoW: Tacklebery
Nothing you do to any system will compensate for the latency jerk you will forever have with satellite internet.

The EQ1 problem you probably just need to run as administrator, as suggested. The EQ2 problem is probably rubber banding from shitty internet.


Top
Offline Profile  
 
 Post subject: Re: Game problems
PostPosted: Sat Mar 19, 2011 8:13 PM 
Trolling like there is no tomorrow!
Trolling like there is no tomorrow!

Joined: Mon Jul 04, 2005 5:35 PM
Posts: 3926
Dare I say the EQ2 problem almost sounds like a controls/driver issue? =p

Been a while since I've played it and seen the engine in action, but "movement seen in real-time" is usually client-side. In other words, you move and you see yourself move... the movement is sent to the server, then finally other people see what you did. If you're spinning in circles with no signs of jerky movement due to connection lag, that seems like a client-side problem.

Especially if you're only noticing it in EQ2 with the new computer and you already had the sat connection.


Top
Offline Profile  
 
 Post subject: Re: Game problems
PostPosted: Sat Mar 19, 2011 10:07 PM 
Trakanon is FFA!
Trakanon is FFA!
User avatar

Joined: Thu Jul 14, 2005 8:19 PM
Posts: 1338
EQ1: Larreth/Shaylea
WoW: Gnomez Gomez
Rift: Veluria
EQ2: Vee'Sheer
Actually it's funny you mention that. When I was playing EQ2 I'd also have the issue where my character would just start turning/running in circles. Only thing that would fix it was logging out.

Never did figure out what the issue was.

_________________
Larreth Wolfsong (long retired)
Lanys T'vyl, Everquest

Zinky, Lvl 60 Warlock
Thunderhorn, WoW


Top
Offline Profile  
 
 Post subject: Re: Game problems
PostPosted: Sun Mar 20, 2011 2:15 AM 
Trolling like there is no tomorrow!
Trolling like there is no tomorrow!

Joined: Mon Jul 04, 2005 5:35 PM
Posts: 3926
Seeing you talk about that with the UO logo is funny =) How about those UO rubberband movements when you'd get stuck onto a building?!

Course, most of that I'm pretty sure was due to lag. Ah the old 14.4k modem days.


Top
Offline Profile  
 
 Post subject: Re: Game problems
PostPosted: Sun Mar 20, 2011 9:25 AM 
Trakanon is FFA!
Trakanon is FFA!
User avatar

Joined: Thu Jul 14, 2005 8:19 PM
Posts: 1338
EQ1: Larreth/Shaylea
WoW: Gnomez Gomez
Rift: Veluria
EQ2: Vee'Sheer
Venen wrote:
Seeing you talk about that with the UO logo is funny =) How about those UO rubberband movements when you'd get stuck onto a building?!

Course, most of that I'm pretty sure was due to lag. Ah the old 14.4k modem days.


Lol, yeah and where I found that old UO logo is even better. I was digging through an old storage box and I found...get this..one of the original Zip drives and disks with it's whopping 250 meg storage. On it was old UO screenshots, that logo and various stuff I had when living in Japan =)

As for the UO rubberbanding, it existed waaaay into the cable era too. I think they just had horrible servers. I was playing 6 or 7 years ago and it was still super rubberbandland.

_________________
Larreth Wolfsong (long retired)
Lanys T'vyl, Everquest

Zinky, Lvl 60 Warlock
Thunderhorn, WoW


Top
Offline Profile  
 
 Post subject: Re: Game problems
PostPosted: Sun Mar 20, 2011 2:47 PM 
Trolling like there is no tomorrow!
Trolling like there is no tomorrow!

Joined: Mon Jul 04, 2005 5:35 PM
Posts: 3926
Lol, very nice. I have a couple thumb drives loaded with old pics and such as well. Pretty amazing how much the human component adds to it, along with the fact that we were content with the level of gameplay/graphics/mechanics back then despite their flaws. A few months ago I loaded up the UOEX emulator and it's just so different =/ There are actually a lot of things RIGHT with the game, but the magic isn't there even if there are people running around.

But yea, my guess would be that the network coding itself was bad, although I'm sure the servers were out of date far before the end as well. I can't say I played it much after the first expansion pack where they introduced the rideable birds/raptors or whatever, so the true "cable era" probably eludes me. That expansion killed it for me. I just wanted to go back to chilling in Trinsic.


Top
Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Theme created StylerBB.net
Karma functions powered by Karma MOD © 2007, 2009 m157y